Fehler oder technische Probleme

Klappt was nicht oder ist was unverständlich?
Fehler oder technische Probleme?
Wünsche oder Verbesserungsvorschläge?
Antworten
Benutzeravatar
Forum-Admins
Administrator
Beiträge: 18
Registriert: Sa 9. Feb 2013, 19:48

Fehler oder technische Probleme

Beitrag von Forum-Admins » So 17. Mär 2013, 21:53

Lieber ADFC-Forum Nutzer,

bitte dieses Thema verwenden um Fehler oder technische Probleme zu schildern.
Wir werden versuchen dies so bald wie möglich zu beseitigen.
Viele Grüße
Eure Forum-Admins

Benutzeravatar
Tinu
Beiträge: 159
Registriert: So 3. Mär 2013, 07:39

Re: Fehler oder technische Probleme

Beitrag von Tinu » Do 21. Mär 2013, 07:49

Hallo Admins,
Alle Beiträge/Nachrichten drückendie Ansichten des Autors aus und die Eigentümer von "ADFC München: Forum" aus.
Diesen Satz im Regelwerk würde ich noch mal überdenken. ;)
Gruß
Martin

Benutzeravatar
Tinu
Beiträge: 159
Registriert: So 3. Mär 2013, 07:39

Re: FAQ

Beitrag von Tinu » Do 21. Mär 2013, 11:45

Ein paar Kleinigkeiten, die mir noch in den FAQ aufgefallen sind:

Das Speichern beim Beitrag-Schreiben wird in den FAQ mit dem Abspeichern als Entwurf erklärt. Tatsächlich bewirkt das Speichern aber direkt die Veröffentlichung! Für den Entwurf gibt's 'ne eigene Schaltfläche.

Es wird ausführlich das Thema als neu markieren erklärt, was aber wohl nicht realisiert ist.

Im letzten Eintrag der FAQ wird auf eine Team-Seite verwiesen, die es wohl nicht gibt.

Nachdem ihr mit dem neuen Forum die Feed-Technik propagiert, sollte der Zugang dazu auch erklärt werden. Da weder auf der ADFC-München-Homepage noch auf der (eingebetteten) Forum-Seite ein Feed-Abo angeboten wird, rückt diese Möglichkeit nicht gerade in den Vordergrund. Erst wer das Feed-Icon (warum ist das eigentlich gelb-grün und nicht im üblichen orange?) aufruft und von dort mit der Überschrift "ADFC-München" irritierenderweise das native Forum öffnet (ist das tatsächlich so gewollt?), kann z.B. im IE direkt einen Feed abonnieren.
Gruß
Martin

Benutzeravatar
Forum-Admins
Administrator
Beiträge: 18
Registriert: Sa 9. Feb 2013, 19:48

Re: Fehler oder technische Probleme

Beitrag von Forum-Admins » So 24. Mär 2013, 13:55

Hi Martin,

danke für die Hinweise, Texte soweit angepasst:

1) Feed Symbol ist vorhanden jedoch a bisserl versteckt (hier sollte noch ein Beitrag entstehen)
2013-03-24_13h44_11.png
2013-03-24_13h44_11.png (8.91 KiB) 2954 mal betrachtet
2) Team-Seite ist ebenfalls sehr klein
2013-03-24_13h53_10.png
2013-03-24_13h53_10.png (10.82 KiB) 2954 mal betrachtet
Viele Grüße

Thomas
Viele Grüße
Eure Forum-Admins

Benutzeravatar
veloroadster
Beiträge: 99
Registriert: So 10. Mär 2013, 22:07

Re: FAQ

Beitrag von veloroadster » Mi 27. Mär 2013, 18:20

Tinu hat geschrieben:....warum ist das eigentlich gelb-grün und nicht im üblichen orange?
Ja, da stimme ich zu. Das Gelb-grün ist schwer zu erkennen und verursacht Pein.
Gute Fahrt

VeloRoadster
ADFC München bei Facebook

Benutzeravatar
Forum-Admins
Administrator
Beiträge: 18
Registriert: Sa 9. Feb 2013, 19:48

Re: Fehler oder technische Probleme

Beitrag von Forum-Admins » Do 28. Mär 2013, 11:04

Yepp, jetzt verstehe ich hoffe Euer Anliegen richtig

1) Das Feed-Icon ist der Standard bei diesem Style gewesen; werd mal schaun was sich machen lässt ;-)
2) Kurze Docu, muss ich noch erstellen
3) Nun direkte Feed Unterstützung (Internet Explorer und Firefox), siehe Screenshot
2013-03-28_10h49_21.png
Viele Grüße
Eure Forum-Admins

Antworten